ClickCease

Wat zijn de minimumvereisten voor mijn computer om ArborXR te kunnen uitvoeren?

Laatst gewijzigd: 14 december 2021
ArborXR ondersteunt computers met besturingssystemen op zowel Windows als macOS: Windows 10 versie 1803 of later en macOS versie 10.11 of later is vereist.
Was dit artikel behulpzaam?
Nee 0 van 0 vond dit artikel nuttig.
Menu sluiten
×

Winkelmand

Deze website maakt gebruik van cookies om ervoor te zorgen dat je de beste ervaring krijgt. Als je doorgaat met het gebruiken van de website, gaan we er vanuit dat je hiermee instemt.